<!DOCTYPE html>
<html lang="zh">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=1">
    <meta name="HandheldFriendly" content="True">
    <meta name="csrf-token" content="qRk96SWOWZ8927sgCoT7hAfeSee2fdTGV2Vb7Sei">
    <meta http-equiv="Cache-control" content="max-age=25200">
    
        <title>【HOHOHO】TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！ | TTN 谈谈网 - 大马人气中文新媒体</title>

        <link rel="shortcut icon" href="https://monster-press.nyc3.digitaloceanspaces.com/public/images/1512614231_151063888215078870181504610603ttnlogonew2.png" sizes="16x16">
    <link rel="apple-touch-icon" href="https://monster-press.nyc3.digitaloceanspaces.com/public/images/1512614231_151063888215078870181504610603ttnlogonew2.png"/>
    <link rel="apple-touch-icon" href="https://monster-press.nyc3.digitaloceanspaces.com/public/images/1512614231_151063888215078870181504610603ttnlogonew2.png" sizes="72x72"/>
    <link rel="apple-touch-icon" href="https://monster-press.nyc3.digitaloceanspaces.com/public/images/1512614231_151063888215078870181504610603ttnlogonew2.png" sizes="114x114"/>
    
            <meta name="title" content="TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！"/>
    <meta name="description" content="步入2019年12月份，这也代表圣诞节也即将到来了。眼看着各大购物商场都开始以不同的圣诞节主题来做装饰，而你却站在购物商场里不知道要买什么给父母作为圣诞节礼物？为了配合圣诞节的到来，小编特别做了一项小小的调查，让一些父母写下自己想收到的圣诞节礼物。根据调查，小编也特别整理了TOP 5父母想收到的礼物清单。"/>
    <meta name="keywords" content="圣诞节,香水,手表,陪伴,Christmas,HOHOHO,#2019,#圣诞,Merry Christmas,项链,古龙水,"/>
    <meta name="section" content="news">

    
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！"/>
    <meta property="og:description"
          content="步入2019年12月份，这也代表圣诞节也即将到来了。眼看着各大购物商场都开始以不同的圣诞节主题来做装饰，而你却站在购物商场里不知道要买什么给父母作为圣诞节礼物？为了配合圣诞节的到来，小编特别做了一项小小的调查，让一些父母写下自己想收到的圣诞节礼物。根据调查，小编也特别整理了TOP 5父母想收到的礼物清单。"/>
    <meta property="og:image"
          content="https://media.wepg.online/public/images/user_3102/1575277962_021219171212420000005de4d58a12c70.jpg"/>
    <meta property="og:image:width" content="1200"/>
    <meta property="og:image:height" content="630"/>
    <meta property="og:url" content="https://tantannews.com/topic/4zbqJQDdpr"/>
    <meta property="og:site_name" content="TTN 谈谈网 - 大马人气中文新媒体"/>
    <meta property="og:updated_time" content="2019-12-02 09:13:30+00:00"/>

    <meta property="article:published_time" content="2019-12-02 09:16:17+00:00"/>
    <meta property="article:modified_time" content="2019-12-17 04:04:21+00:00"/>

    <meta name="author" content="cc133">

            <meta property="article:author" content="https://www.facebook.com/tantannews/"/>
        <meta property="article:publisher" content="https://www.facebook.com/tantannews/"/>
        
    <link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Montserrat:400,600,700%7CSource+Sans+Pro:400,600,700'>
    <link rel="stylesheet" href="https://tantannews.com/css/templates/tantan/bootstrap.min.css" />
    <link rel="stylesheet" href="https://cdn.rawgit.com/kazzkiq/balloon.css/master/balloon.min.css">
    <link rel="stylesheet" href="https://tantannews.com/css/templates/tantan/tantan.css?cb=7" />
        <link rel="stylesheet" href="https://tantannews.com/css/templates/tantan/single_story.css?cb=7" />
        <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
        <script src="https://tantannews.com/js/templates/tantan/tantan.js?cb=10" /></script>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <script src="https://tantannews.com/assets/plugins/bootstrap/4.1.1/popper.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js" integrity="sha384-smHYKdLADwkXOn1EmN1qk/HfnUcbVRZyYmZ4qpPea6sjB/pTJ0euyQp0Mk8ck+5T" crossorigin="anonymous"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.7.1/clipboard.min.js"></script>
    <script src="https://tantannews.com/js/frontend/jquery.s2t.js"></script>
    <script>
        $.ajaxSetup({
            headers: {'X-CSRF-TOKEN': 'qRk96SWOWZ8927sgCoT7hAfeSee2fdTGV2Vb7Sei'}
        });
    </script>
    <script>
var pageReact = {
    articleId: '79608', 
    reactIdToName: function(id) {
      var reactionList = ['','like', 'exaggeration', 'sad', 'funny', 'angry']
        if (reactionList[id]) {
            return reactionList[id]
        }
        else {
            return null
        }  
    },
    reactionCount: JSON.parse('{"like":0,"exaggeration":0,"sad":0,"funny":0,"angry":0,"total":0}'),
    selectedReaction: '',
    reactionItems: document.getElementsByClassName('reaction-item'),
    setActive(reactionName) {
        for (var i = 0; i < this.reactionItems.length; i++) {
            if (this.reactionItems[i].getAttribute('data-emotion-name') == reactionName) {
                this.reactionItems[i].classList.add('active');    
            }
            else {
                this.reactionItems[i].classList.remove('active');
            }
            
        }
    },
    setItemCountValue: function() {
        for (var r in this.reactionCount) {
            var el = document.getElementById(r + 'Count');
            if (el) {
                el.innerHTML = this.reactionCount[r].toString();
            }
        }
    },
    sendReaction: function(reactionId) {
        var _this = this;
        $.ajax({
            url: 'https://tantannews.com/story/reaction',
            type: 'POST',
            data: {
                'reaction_id': reactionId,
                'article_id': this.articleId
            },
            success: function (response) {
                if (response.reactions) {
                    _this.reactionCount = response.reactions;
                    _this.setItemCountValue();
                }
            },
        });
    },
    setReaction: function(reactionId) {
        var reactionName = this.reactIdToName(reactionId);
        this.reactionCount[reactionName]++;
        if (this.selectedReaction) {
            this.reactionCount[this.selectedReaction]--;
        }
        this.selectedReaction = reactionName;
        this.setItemCountValue();
        this.setActive(reactionName)
    },
    init: function() {
        var _this = this;
        for (var i = 0; i < _this.reactionItems.length; i++) {
            if (_this.reactionItems[i].classList.contains('active')) {
                _this.selectedReaction = _this.reactionItems[i].getAttribute('data-emotion-name');
            }

            _this.reactionItems[i].addEventListener('click', function() {
                var reactionName = this.getAttribute('data-emotion-name');
                var reactionId = this.getAttribute('data-emotion-id');
                if (_this.selectedReaction != reactionName) {
                    _this.reactionCount[reactionName]++;
                    if (_this.selectedReaction) {
                        _this.reactionCount[_this.selectedReaction]--;
                    }
                    _this.selectedReaction = reactionName;
                    _this.setItemCountValue();
                    _this.setActive(reactionName);
                    _this.sendReaction(reactionId, _this.articleId);
                    if (window.tantan.emote) {
                        window.tantan.emote.indicate(null, reactionId, _this.articleId);
                        window.tantan.emote.indicate('f', reactionId, _this.articleId);
                    }
                }
            });
        }
    }
}

document.addEventListener('DOMContentLoaded', function(event) {
    pageReact.init();
});

</script>
<script async defer src="//www.instagram.com/embed.js"></script>

<script>
    var $socketIO = 'https://tantannews.com:6001';
    var $articleId = '79608';
    var $categoryId = '57';
    var $publisherId = '2';
    var $userId = '';
    var $viewUrl = 'https://tantannews.com/story/view';
    var $logUrl = 'https://tantannews.com/add-to-log';
    var $icUser = false;
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/socket.io/2.0.1/socket.io.js"></script>
<script src="https://tantannews.com/js/frontend/analytic.min.js?v=1.6"></script>

<script type="text/javascript">

var $percent = 0;
var $icPercent = 0;
var clicked = true 


$(document).on('scroll', function () {
    var height = $('.content-area').height();
    var passPercentage = (clicked) ? 100 : 0;
    var $thisPercent = getArticleHeight($(window).scrollTop(), height, passPercentage);

    $thisPercent = Math.round($thisPercent * 100) / 100;

    if ($thisPercent > $percent) {
        $percent = $thisPercent;
    }

    if ($percent > 100) {
        $percent = 100;
    }
});

$(document).ready(function() {
    
    $('.decFont').click(function(event) {
        event.stopPropagation();
        var curSize = $('.content-area').css('font-size').replace('px', '');
        var nSize = parseInt(curSize) - 1;
        $('.content-area').css('font-size', nSize.toString() + 'px');
    });

    $('.incFont').click(function(event) {
        event.stopPropagation();
        var curSize = $('.content-area').css('font-size').replace('px', '');;
        var nSize = parseInt(curSize) + 1;
        $('.content-area').css('font-size', nSize.toString() + 'px');
    });




    var contentArea = document.getElementById('content-area');
    var ivxVids = contentArea.getElementsByClassName('ivx-vid');
    var iURL = 'https://tantannews.com/iframes/ivx.html';

    for (var i = 0; i < ivxVids.length; i++) {
        var iParent = ivxVids[i].parentNode;
        var vidId = ivxVids[i].dataset.ivx;
        var iVid = document.createElement('iframe');
        iVid.classList.add('ivx-wrapper');
        iVid.src = iURL + '?vid=' + vidId;
        iParent.removeChild(ivxVids[i]);
        
        var hTimer = null;
        iVid.onload = function() {
            hTimer = setInterval(function(){
                iVid.contentWindow.postMessage('get height', '*');
            }, 1000);

            window.addEventListener('message', function(event) {
                try {
                    var docProps = JSON.parse(event.data);
                    if (docProps.height) {
                        iVid.style.height = docProps.height.toString() + 'px';
                        clearInterval(hTimer);
                    }
                }
                catch(err) {
                    console.log(err);
                }
            });
        };

        iParent.appendChild(iVid);

    }


document.getElementById('featImg').style.backgroundImage = 'url(\'https://media.wepg.online/public/images/user_3102/1575277916_021219171211560000005de4d55c2c751.jpg\')';
});


</script>

            <script type="text/javascript">
_atrk_opts = { atrk_acct:"bd5Ei1a4ZP00MC", domain:"tantannews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=bd5Ei1a4ZP00MC" style="display:none" height="1" width="1" alt="" /></noscript>
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "19118737" });
    (function (){
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb": "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19118737&cv=2.0&cj=1"/>
</noscript>

<script>
$( document ).ready(function() {
    var width = document.body.clientWidth;
if (width < 480) {
$('a[href="https://mos.m.taobao.com/oversea/tmpl/overseas/pc_copy_e070fdb?pid=mm_213840183_163700304_75508200457"]').hide();
} else {
$('a[href="https://mos.m.taobao.com/oversea/tmpl/overseas/1v1_copy_295e009?pid=mm_213840183_163700304_75508200457"]').hide();
}
});
</script>
    
    
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-113412345-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag_mopress() {
            dataLayer.push(arguments);
        }
        gtag_mopress('js', new Date());

        gtag_mopress('config', 'UA-113412345-1');
    </script>

            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45317251-5"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-45317251-5');
    gtag('config', 'AW-929070037');
</script>
        <meta name="theme-color" content="#ffffff">

    <meta property="fb:pages" content="538087062884937"/>

    <meta property="fb:app_id" content="1684351961815416">
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=1684351961815416";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

    <meta name="google-site-verification" content="CdxNJaHQFrmwFeOD-gpeWmQ_7o29lyneeC2XhOBMjCE" />
<meta name="pocket-site-verification" content="5dea91c502dca6bf1cb2bccac4d78c" />

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1d6f8e26-f59e-4765-94ea-21ab1c02fa89",
      notifyButton: {
        enable: true,
      },
    });
  });
</script>

<script>
    !function (f, b, e, v, n, t, s){
        if ( f.fbq ) return;
        n = f.fbq = function (){
            n.callMethod ?
                n.callMethod.apply(n, arguments): n.queue.push(arguments)
        };
        if ( !f._fbq ) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1423647701293862');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=1423647701293862&ev=PageView&noscript=1"/>
</noscript>

<script async type="text/javascript" src="https://cdn.richmediaads.com/buster.js"></script>

<!-- MEDIA PRIMA LOTAME-->
<script async src="https://tags.crwdcntrl.net/c/13152/cc_af.js"></script>

<!-- Hotjar Tracking Code for Www.tantannews.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1530949,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
            <script>
        fbq('track', 'ViewContent');
</script>
            <script>
            googletag.cmd.push(function () {
    var contenthtml = googletag.sizeMapping()
    .addSize([320, 400], [300, 250])// Mobile
    //.addSize([1024, 200], [728, 90])// Landscape tablet
   // .addSize([1280, 200], [728, 90]) // Desktop
    .build();

  //  googletag.defineSlot('/23033567/Both-Storypage-InArticle', [728, 90], 'div-gpt-ad-1526024175944-0')
    googletag.defineSlot('/23033567/Both-Storypage-InArticle', [300, 250], 'div-gpt-ad-1526024175944-0')
    .defineSizeMapping(contenthtml)
    .addService(googletag.pubads());

 //   googletag.defineSlot('/23033567/Both-Storypage-InArticle1', [[728, 90], [300, 250]], 'div-gpt-ad-1530877108212-0')
    googletag.defineSlot('/23033567/Both-Storypage-InArticle1',  [300, 250], 'div-gpt-ad-1530877108212-0')
    .defineSizeMapping(contenthtml)
    .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});

googletag.cmd.push(function (){
    googletag.defineSlot('/23033567/Both-Storypage-1x1', [1, 1], 'div-gpt-ad-1517973212390-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
});
        </script>
    </head>

<body class="bg-light style-default style-rounded">
                        <a href="http://bit.ly/2Wmq2Tu" target="_blank" id="topBannerLink"><img id="topBannerImage" class="top-banner-img" data-src="https://tantannews.com/img/top-banner.jpg"></a>

<style type="text/css">
	.top-banner-img {
		width: 100%;
	}
</style>

<script>
	var topBanner = {
		image: document.getElementById('topBannerImage'),
		link: document.getElementById('topBannerLink'),
		ads: [
			{
				src: 'https://media.wepg.online/public/topbanner/christmas_web_cover_.jpg',
				href: 'http://bit.ly/38jmJ2r'
			}
		],
		randomNo() {
			var max = this.ads.length;
			var min = 1;
			return Math.floor(Math.random() * (max - min + 1) ) + min;
		},
		setAd: function() {
			var adNo = this.randomNo() - 1;
			this.image.src = this.ads[adNo].src;
			this.link.href = this.ads[adNo].href;
		}
	};

	topBanner.setAd();
</script>
            
    
    <div class="content-overlay"></div>
    <div class="t-modal non-closeable" id="searchModal">
        <button class="t-modal-closer">&times;</button>
        <div class="t-modal-content">
            <div class="t-searcher-wrapper">
                <div class="search-icon">
                    <i class="fas fa-search"></i>
                </div>
                <form method="GET" action="https://tantannews.com/search" accept-charset="UTF-8">
                <input class="t-searcher" placeholder="搜寻文章" autocomplete="off" id="tSearch" name="search" type="text">
                </form> 
            </div>
        </div>
    </div>
    <div class="t-modal" id="commentModal">
    <button class="t-modal-closer">&times;</button>
    <div class="t-modal-content">
    	<div class="modal-comment-container">
		    <div class="modal-comment-wrapper c-card" id="fbWrapper">
		    	<style>
			    .fb-comments > span, .fb-comments > span > iframe { width: 100% !important; }
				</style>
				<div id="fbComments" class="fb-comments" data-href="" data-width="100%" data-numposts="10" data-order-by="top" data-colorscheme="light"></div>
		    </div>
            <div class="loader-wrapper" id="commentLoader">
                <div class="lds-stripe"><div></div></div>
            </div>
    	</div>
	</div>
</div>            
            <span class="btn-switcher" id="btn-s2t">繁體</span>
            <span class="btn-switcher" id="btn-t2s" style="display: none">简体</span>
        
        <main class="main oh" id="main">
        <div class="bg" id="featImg"></div>
        
                    <div class="layout-wrapper sticky-header  " id="mainHeader" style="max-width: 100%;">
    <div class="header-layout    ">
        <div class="header-wrapper">
            <a class="brand-wrapper" href="/">
                                    
                    <img class="brand-logo" src="/img/frontend/templates/tantan/header-logo.png">
                            </a>
            <div class="header-menu">
                <div class="header-drawer">
	<div class="drawer-toggler modal-toggler searchToggler" data-target="searchModal" style="margin-right: 6px;">
		<div class="icon-image search"></div>
	</div>
	
	<div class="drawer-toggler">
		<input type="checkbox" class="drawer-c" id="hUToggler">
		<label class="icon-image user" for="hUToggler"></label>
		<div class="drawer-wrapper c-card" id="drawerWrapper">
					        <a class="drawer-icon" href="https://tantannews.com/login?">
		        	<img src="/img/frontend/templates/tantan/footer-login.png">
		            <span>登入</span>
		        </a>
		        <a class="drawer-icon" href="https://tantannews.com/register?">
		        	<img src="/img/frontend/templates/tantan/footer-avatar.png">
		            <span>注册账户</span>
		        </a>
		        <a class="drawer-icon" href="https://tantannews.com/mojo" target="_blank">
		        	<img src="/img/frontend/templates/tantan/footer-dollar.png">
		            <span>我要爆料</span>
		        </a>
		        <a class="drawer-icon" href="https://tantannews.com/mojo" target="_blank">
		        	<img src="/img/frontend/templates/tantan/footer-mission.png">
		            <span>搜索任务</span>
		        </a>
		    		</div>
	</div>
	
</div>            </div>
            
            
        </div>
    </div>
    
</div>

<div class="center-logo" id="centerLogo">
    <a href="/"><img src="/img/frontend/templates/tantan/header-logo.png"></a>
</div>

<script type="text/javascript">
            var headerShown = true;
        var centerLogo = document.getElementById('centerLogo');
        document.addEventListener('scroll', function () {
            var logoRect = centerLogo.getBoundingClientRect();
            var logoY = logoRect.top + logoRect.height;
            if (!headerShown && logoY < 0) {
                document.getElementById('mainHeader').classList.add('show');
                headerShown = true;
            }
            else if (headerShown && logoY > 0) {
                document.getElementById('mainHeader').classList.remove('show');
                headerShown = false;
            }
        });
    </script>

<style type="text/css">
    .header-menu {
        width: 160px;
        flex-grow: 1;
        max-width: 300px;
    }
</style>        
        
        <div class="side-menu" id="sideMenu">
    
    <div class="menu-header">
        <a href="/"><img class="brand-logo" src="/img/frontend/templates/tantan/header-logo.png" style="max-width: 170px;"></a>
    </div>

    
    <div class="menu-list">
        
        <a class="menu-item" href="/flash">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-flash.png"><span>谈谈即时</span>  
        </a>
        <a class="menu-item" href="/topic">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-topic.png"><span>谈谈话题</span>
        </a>
        <a class="menu-item" href="https://tantannews.com/daily/2019-12-17">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-daily.png"><span>今日最火</span>  
        </a>
         <a class="menu-item" href="/entertainment">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-entertainment.png"><span>谈谈娱乐</span>
        </a>
        <a class="menu-item" href="/tech">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-tech.png"><span>谈谈科技</span>
        </a>
        <a class="menu-item" href="/people">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-people.png"><span>谈谈人物</span>
        </a>
        <a class="menu-item" href="/food">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-food.png"><span>谈谈美食</span>  
        </a>
        <a class="menu-item" href="/video">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-video.png"><span>谈谈视频</span>  
        </a>
        <a class="menu-item" href="/event">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-event.png"><span>谈谈活动</span>  
        </a>
        <a class="menu-item" href="/travel">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-travel.png"><span>谈谈旅游</span>
        </a>
        <a class="menu-item" href="/fashion">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-fashion.png"><span>谈谈时尚</span>
        </a>
        <a class="menu-item" href="/sales">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-sales.png"><span>谈谈促销</span>
        </a>
        <a class="menu-item" href="/property">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-property.png"><span>谈谈房产</span>
        </a>
                <a class="menu-item" href="https://mos.m.taobao.com/oversea/tmpl/overseas/pc_copy_e070fdb?pid=mm_213840183_163700304_75508200457">
            <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-taobao.png"><span>谈谈商品</span>
        </a>
            </div>

    <div class="menu-footer">
        <div class="menu-footer-links">
            
            <a href="https://tantannews.com/mojo" target="_blank">成为 MOJO</a>
            
        </div>
    </div>
</div>

<script type="text/javascript">
    var menu = {
        toggler: null,
        wrapper: null,
        toggle: function() {
            this.toggle.classList.toggle('show');
        },
        init: function(options) {
            if (options.toggler && options.wrapper) {
                this.toggler = options.toggler;
                this.wrapper = options.wrapper;
                var _this = this;
                this.toggler.addEventListener('click', function() {
                    _this.wrapper.classList.toggle('show');
                });
            }
        }
    }

    document.addEventListener('DOMContentLoaded', function(event) {
        menu.init({
            toggler: document.getElementById('sideMenuToggler'),
            wrapper: document.getElementById('sideMenu')
        })
    });
</script>
        
                                    <div class="article-margin"></div>
                                    <div class="layout-wrapper">
            <div class="main-layout  story ">
                    
        
        
    <div class="section-wrapper">
        <div class="side-section">
            <script type="text/javascript">
    $(function () {
        $('[data-toggle="tooltip"]').tooltip()
    })
</script>
<div class="side-cateogry-wrapper  short ">
    <div class="category-toggler-wrapper">
        <button class="category-toggler" id="categoryToggler" title="更多目录" style="outline: none;"><i class="fas fa-bars"></i></button>
        <div class="category-list" id="categoryWrapper">
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/flash" title="即时">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-flash.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/topic" title="话题">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-topic.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="https://tantannews.com/daily/2019-12-17" title="今日最火">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-daily.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/entertainment" title="娱乐">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-entertainment.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/tech" title="科技">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-tech.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/people" title="人物">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-people.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/food" title="美食">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-food.png">
                </div>
            </a>
             <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/video" title="视频">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-video.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/event" title="活动">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-event.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/travel" title="旅游">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-travel.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/fashion" title="时尚">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-fashion.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/sales" title="促销">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-sales.png">
                </div>
            </a>
            <a class="category-item" data-toggle="tooltip" data-placement="left"   href="/property" title="房产">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-property.png">
                </div>
            </a>
                        <a class="category-item" data-toggle="tooltip" data-placement="left"   href="https://mos.m.taobao.com/oversea/tmpl/overseas/pc_copy_e070fdb?pid=mm_213840183_163700304_75508200457" title="商品">
                <div class="category-image">
                    <img class="lazy-img" data-img="/img/frontend/templates/tantan/category-taobao.png">
                </div>
            </a>
                    </div>
    </div>
</div>        </div>
        <section class="content">
            <div class="category-wrapper">
               <div class="category">
                    <a href="/topic">话题</a>
                </div> 
            </div>
            <div class="c-card">
                                <div class="post-content-wrapper">
                    <h1 class="post-title">
                        【HOHOHO】TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！
                    </h1>
                    <div class="post-info-wrapper">
                        <a href="https://tantannews.com/author/2672">
                            <div class="author-pic" style="background-image: url('https://media.wepg.online/public/images/user_2672/1533381847_download1.jpg')">
                            </div>
                        </a>
                        <div class="post-info">
                            <a href="https://tantannews.com/author/2672">
                                <div class="author-name">
                                    cc133
                                                                    </div>
                            </a>
                            <div class="date">
                                posted on 2019-12-02
                                                            </div>
                        </div>
                        <div class="post-actions">
                                                    </div>
                    </div>
                    <div class="text-wrapper">
                        <div class="social-actions">
                            <div class="social-actions-list">
                                <a href="#/" class="social-actions-item sharer-toggler"
                                    data-url="https://tantannews.com/topic/4zbqJQDdpr"
                                    data-image="https://media.wepg.online/public/images/user_3102/1575277916_021219171211560000005de4d55c2c751.jpg"
                                    data-title="【HOHOHO】TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！"
                                    data-id="79608"
                                >
                                    <div class="social-actions-image">
                                       <img src="/img/frontend/templates/tantan/share2.png">
                                    </div>
                                    <div class="social-actions-label">
                                        分享 
                                    </div>
                                </a>

                                <a href="#commentFb" class="social-actions-item">
                                    <div class="social-actions-image">
                                       <img src="/img/frontend/templates/tantan/comment2.png">
                                    </div>
                                    <div class="social-actions-label">
                                        留言 0
                                    </div>
                                </a>

                                <a href="#/" class="social-actions-item emote-toggler " onclick="tantan.emote.toggle('ed79608')">
                                    <div class="social-action-drawer c-card" id="ed79608">
                                        <div class="social-emoticon-wrapper c-card">
                                            <div onclick="tantan.emote.react(this, '1', '79608')" class="social-drawer-item">
                                                <img src="/img/frontend/templates/tantan/like.svg" class="social-emoticon">
                                            </div>
                                            <div onclick="tantan.emote.react(this, '2', '79608')" class="social-drawer-item">
                                                <img src="/img/frontend/templates/tantan/exaggeration.svg" class="social-emoticon" >
                                            </div>
                                            <div onclick="tantan.emote.react(this, '3', '79608')" class="social-drawer-item">
                                                <img src="/img/frontend/templates/tantan/sad.svg" class="social-emoticon">
                                            </div>
                                            <div onclick="tantan.emote.react(this, '4', '79608')" class="social-drawer-item">
                                                <img src="/img/frontend/templates/tantan/funny.svg" class="social-emoticon">
                                            </div>
                                            <div onclick="tantan.emote.react(this, '5', '79608')" class="social-drawer-item">
                                                <img src="/img/frontend/templates/tantan/angry.svg" class="social-emoticon">
                                            </div>
                                        </div>
                                    </div>
                                    <div class="social-actions-image">
                                       <img src="/img/frontend/templates/tantan/emoticon2.png" id="ei79608">
                                    </div>
                                    <div class="social-actions-label" id="el79608">
                                        情感 0
                                    </div>
                                </a>

                                
                                <div class="social-actions-item incFont">
                                    <div class="social-actions-image" style="font-size: 20px;">
                                       +A
                                    </div>
                                </div>
                                <div class="social-actions-item decFont">
                                    <div class="social-actions-image" style="font-size: 20px;">
                                       -A
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div id="content-area" class="content-area">
                                                            <p>步入2019年12月份，这也代表圣诞节也即将到来了。眼看着各大购物商场都开始以不同的圣诞节主题来做装饰，而你却站在购物商场里不知道要买什么给父母作为圣诞节礼物？为了配合圣诞节的到来，小编特别做了一项小小的调查，让一些父母写下自己想收到的圣诞节礼物。根据调查，小编也特别整理了TOP 5父母想收到的礼物清单。</p><p></p><p>TOP 5：爸爸：古龙水；妈妈：香水</p><p></p><p><img src="https://media.wepg.online/public/images/user_2672/1575266878_021219141207580000005de4aa3ed071a.jpg"></p><p>每个人都有属于自己独特的香气。在挑选圣诞节礼物的时候，可以依据父母的喜好，来挑选适合他们的香水或者古龙水。香水和古龙水会落在第五名是因为对父母而言，香水和古龙水是奢侈品而且不是每个父母都会喜欢古龙水和香水。</p><p></p><p>TOP 4：爸爸：手表；妈妈：项链</p><p></p><p><img src="https://media.wepg.online/public/images/user_2672/1575266899_021219141208190000005de4aa53e3517.jpg"></p><p></p><p><img src="https://media.wepg.online/public/images/user_2672/1575266914_021219141208340000005de4aa6287bc1.png"></p><p>父母有时会需要出席一些重要场合。服装是没问题，可是一眼看去手腕和颈项感觉空空的。这个时候就需要手表和项链，可是没有可能临时才来找吧。身为孩子的我们可以选择在圣诞节购买手表和项链，一方面是因为配合圣诞节许多店家都会推出不同的优惠，甚至是圣诞节限定款。购买圣诞节限定款的话，就不用担心父母出席重要场合的时候，跟别人戴的手表和项链一样的尴尬情况出现了。</p><p></p><p>TOP 3：爸爸：剃须机；妈妈：护肤品</p><p></p><p><img src="https://media.wepg.online/public/images/user_2672/1575267083_021219141211230000005de4ab0b438ea.jpg"></p><p></p><p></p><div style="margin-top:17px;margin-bottom:17px;text-align: center"><div id='div-gpt-ad-1517973212390-0' class="height-auto text-center" style="position:relative;">
<script>
// 1x1 ads
          googletag.cmd.push(function (){
          googletag.display('div-gpt-ad-1517973212390-0');
          });
</script>
</div></div><p><img src="https://media.wepg.online/public/images/user_2672/1575267180_021219141213000000005de4ab6c3f908.png"></p><p>这两种东西是偏向实际性的。试想想妈妈每天忙于照顾家庭，打理家中事务，是不是也是时候好好对待自己的皮肤呢？所以，护肤品对于所有女性而言，是必备的物品。相同的原理，男性总不能一脸胡渣出去见人，所以送剃胡须刀给父亲最合适不过。</p><p></p><p>TOP 2：现金</p><p><img src="https://media.wepg.online/public/images/user_2672/1575267457_021219141217370000005de4ac81d1f2f.jpg"></p><p></p><p>大家是否感到有点意外？现金竟然位居第二！许多受访的父母也表示现金之所以位居想收到的圣诞节的礼物的第二名是因为孩子们平时都忙于工作，很多时候都会出现不知道父母本身真真需要的是什么，但是却要迎合圣诞节而硬着头皮去买。买回来的礼物很多时候都会是父母不会用到的东西，换言之就是在浪费金钱，还不如不买。因此，许多父母表示与其送我们这辈子可能不会用到的钱，还不如给我们现金去买自己需要的东西或者我们帮孩子们存起来以备不时之需。</p><p></p><p>TOP 1：孩子的陪伴</p><p></p><p></p><div style="margin-top:17px;margin-bottom:17px;text-align: center"><div id='div-gpt-ad-1526024175944-0' class="text-center">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526024175944-0'); });
</script>
</div>

<!-- iVideoSense player Widget - Tantannews.com -->
<!-- container div can be styled in anyway required -->
<div style="width:100%; margin-top: 15px;">
<script id="ivsn" src="https://player.ivideosmart.com/ivideosense/player/js/ivsnload_v1.js?
key=x0hySnavrT3936DPoxM078G09pqdXVG53pwvnw3K&wid=439a7c64-5276 "></script>
</div>

<script>console.log('advertisement html 1');</script></div><p></p><p><img src="https://media.wepg.online/public/images/user_2672/1575267604_021219141220040000005de4ad145e439.jpg"></p><p></p><p>第一名竟然是孩子们的陪伴！受访的父母都表示孩子们平时都很忙碌，不是加班到三更半夜才回家，就是累得睡着了。每逢周末，孩子们不是睡到很迟，就是宅在家里不出门。因此，父母都很少机会和孩子们说说话，真的是“你上班我也出门了，你回家了我也已经睡着了”。</p><p>圣诞假期是孩子们空闲的时间之一，所以父母最希望孩子们可以多一些陪伴他们，彼此可以多点沟通。同时，参与调查的父母也表示，有孩子们陪伴他们的话，做什么都可以。不一定要到高级餐馆用餐，普普通通地看场电影也没问题。</p><p></p><p>看到这里，你又有什么想法呢？不妨分享出去或者在底下留言哦！</p></p>
                                                    </div>  
                    </div>
                    
                    
                    <div class="response-wrapper" id="responseSection">
                        <div class="story-respond" >
    <div class="reaction-wrapper">
        <div class="reaction-item " data-emotion-id="1" data-emotion-name="like">
            <div class="reaction-image">
                <img class="reaction-img" src="/img/frontend/templates/tantan/like.svg">
            </div>
            <div class="reaction-count" id="likeCount">
                0
            </div>
        </div>
        <div class="reaction-item " data-emotion-id="2" data-emotion-name="exaggeration">
            <div class="reaction-image">
                <img class="reaction-img" src="/img/frontend/templates/tantan/exaggeration.svg">
            </div>
            <div class="reaction-count" id="exaggerationCount">
                0
            </div>
        </div>
        <div class="reaction-item " data-emotion-id="3" data-emotion-name="sad">
            <div class="reaction-image">
                <img class="reaction-img" src="/img/frontend/templates/tantan/sad.svg">
            </div>
            <div class="reaction-count" id="sadCount">
                0
            </div>
        </div>
        <div class="reaction-item " data-emotion-id="4" data-emotion-name="funny">
            <div class="reaction-image">
                <img class="reaction-img" src="/img/frontend/templates/tantan/funny.svg">
            </div>
            <div class="reaction-count" id="funnyCount">
                0
            </div>
        </div>
        <div class="reaction-item " data-emotion-id="5" data-emotion-name="angry">
            <div class="reaction-image">
                <img class="reaction-img" src="/img/frontend/templates/tantan/angry.svg">
            </div>
            <div class="reaction-count" id="angryCount">
                0
            </div>
        </div>
    </div>
</div>


<style type="text/css">
@media  screen and (min-width: 1px) {
    .reaction-item {
        width: 50px;
        margin: 0px 8px;
    }
}

@media  screen and (min-width: 480px) {
    .reaction-item {
        margin: 0px 15px;
    }
}

.reaction-wrapper {
    width: 100%;
    display: flex;
    justify-content: center;
}

.reaction-item {
    position: relative;
}

.reaction-item:hover {
    cursor: pointer;
}

.reaction-image img {
    width: 100%;
    transition: all 0.3s;
}

.reaction-item:hover .reaction-image img, .reaction-item.active .reaction-image img {
    transform: scale(1.4);
}

.reaction-count {
    text-align: center;
    font-size: 14px;
    transition: all 0.3s;
}

.reaction-item:hover .reaction-count {
    color: #7956FF;
}
</style>                    </div>
                                            <div class="tag-wrapper">
                            <div class="tag-list">
                                                                    <a href="https://tantannews.com/tag/%E5%9C%A3%E8%AF%9E%E8%8A%82"
                                       class="tag">#圣诞节</a>
                                                                    <a href="https://tantannews.com/tag/%E9%A6%99%E6%B0%B4"
                                       class="tag">#香水</a>
                                                                    <a href="https://tantannews.com/tag/%E6%89%8B%E8%A1%A8"
                                       class="tag">#手表</a>
                                                                    <a href="https://tantannews.com/tag/%E9%99%AA%E4%BC%B4"
                                       class="tag">#陪伴</a>
                                                                    <a href="https://tantannews.com/tag/Christmas"
                                       class="tag">#Christmas</a>
                                                                    <a href="https://tantannews.com/tag/HOHOHO"
                                       class="tag">#HOHOHO</a>
                                                                    <a href="https://tantannews.com/tag/#2019"
                                       class="tag">##2019</a>
                                                                    <a href="https://tantannews.com/tag/#%E5%9C%A3%E8%AF%9E"
                                       class="tag">##圣诞</a>
                                                                    <a href="https://tantannews.com/tag/Merry%20Christmas"
                                       class="tag">#Merry Christmas</a>
                                                                    <a href="https://tantannews.com/tag/%E9%A1%B9%E9%93%BE"
                                       class="tag">#项链</a>
                                                                    <a href="https://tantannews.com/tag/%E5%8F%A4%E9%BE%99%E6%B0%B4"
                                       class="tag">#古龙水</a>
                                                            </div>
                        </div>
                                        <div class="fb-comment-wrapper" id="commentFb">
                         <style>
                            .fb-comments > span, .fb-comments > span > iframe { width: 100% !important; }
                        </style>
                        <div id="fb-comments" class="fb-comments" data-href="https://tantannews.com/topic/4zbqJQDdpr" data-width="100%" data-numposts="10" data-order-by="top" data-colorscheme="light"></div>
                    </div>
                    <div class="related-wrapper">
   <h3 class="section-title">猜你也有兴趣的</h3>
    <div class="n_article-wrapper">
                                    <div class="n_article">
                    <a href="https://tantannews.com/topic/46dBzYJd79" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_8753/1576556103_171219121215030000005df85647d5f66.jpg')">
                    </div>
                    <div class="n_article-title">爱自己染发的女生注意了！女子对染发剂过敏，脸肿到好像猪头这样？</div>
                <div class="n_article-date">7 minutes ago</div>
                    </a>
                </div>
                                                <div class="n_article">
                    <a href="https://tantannews.com/topic/9wdLNz4ajP" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_5295/1576505137_161219221205370000005df78f31aab85.png')">
                    </div>
                    <div class="n_article-title">15岁带12岁小妹私奔还出言不慎“养得起”？网友：毛都还没长齐！</div>
                <div class="n_article-date">39 minutes ago</div>
                    </a>
                </div>
                                                <div class="n_article">
                    <a href="https://tantannews.com/topic/w9aAylzavM" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_8753/1576550904_171219101248240000005df841f831522.jpg')">
                    </div>
                    <div class="n_article-title">想要老板加薪需这么做？专家指出：这样让你薪水翻倍轻松赚更多的钱！</div>
                <div class="n_article-date">1 hour ago</div>
                    </a>
                </div>
                                                <div class="n_article">
                    <a href="https://tantannews.com/topic/K9b6kA9dEv" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_8753/1576549232_171219101220320000005df83b709b260.jpg')">
                    </div>
                    <div class="n_article-title">霸气女友带BMW车匙与屋契向男友求婚？喊话：“我养你啊！”</div>
                <div class="n_article-date">1 hour ago</div>
                    </a>
                </div>
                                                <div class="n_article">
                    <a href="https://tantannews.com/topic/nXe04rXexr" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_1538/1576509108_161219231211480000005df79eb4d921a.jpg')">
                    </div>
                    <div class="n_article-title">Cold Storage也beh tahan 了？位于PJ Jaya Shopping Centre的分店今年zap！</div>
                <div class="n_article-date">2 hours ago</div>
                    </a>
                </div>
                                                <div class="n_article">
                    <a href="https://tantannews.com/topic/y1aKMyndQG" class="n_article-item">
                    <div class="n_article-image-wrapper" style="background-image: url('https://media.wepg.online/public/images/user_12947/1576494001_161219191200010000005df763b1f28ed.jpgfhr')">
                    </div>
                    <div class="n_article-title">圆形Pizza为何使用方形盒子你有想过吗？ 网民们这么解释？</div>
                <div class="n_article-date">17 hours ago</div>
                    </a>
                </div>
                        </div>
</div>

<style type="text/css">
.related-wrapper .section-title {
    margin: 1em 0 0.5em;
    font-size: 20px;
}
</style>                </div>
            </div>
        </section>
    </div>  
     
            </div>
            <div class="side-layout">
                                    <div class="side-offset" style="width: 100%;height: 47px;">
                    </div>
                                <div class="side-bar-wrapper c-card">
    <h4 class="top-posts-title">非看不可</h4>
    <div class="top-post-wrapper">
                                     <div class="top_article">
                    <a href="https://tantannews.com/topic/5xe7ly1a7r" class="top_article-item">
                    <div class="top_article-image-wrapper lazy-bg" data-bg="https://media.wepg.online/public/images/user_12947/1575945645_101219101240450000005def05ad57d68.jpgffgf">
                    </div>
                    <div class="top_article-title">在大道收费站才发现TnG卡内钱不够？ 不要再傻傻下车给钱啦！你可以这么做省时省力！</div>
                    </a>
                </div>
                                                  <div class="top_article">
                    <a href="https://tantannews.com/topic/MvbmBVrdYA" class="top_article-item">
                    <div class="top_article-image-wrapper lazy-bg" data-bg="https://media.wepg.online/public/images/user_8753/1576209754_131219121202340000005df30d5a33faa.jpg">
                    </div>
                    <div class="top_article-title">男网红模仿香蕉贴墙壁引来悲剧发生？网民：看不到banana，给不到价钱！</div>
                    </a>
                </div>
                                                 
    </div>

    <div class="top-6-section">
        <h4 class="top-posts-title">6大MOJO</h4>
        <div id="topAuthorsWrapper"></div>
    </div>




</div>

<script type="text/javascript">
    $(document).ready(function() {
        var topAuthorTemplate = '<div class="top-author"><a href="**aL**"><img src="**iS**" /><span>**aN**</span></a></div>'

        $.ajax({
            url: '/author/4',
            type: 'GET',
            data: {
                rankList: 'true'
            },
            success: function (data) {
                if (data.length > 0) {
                    for (var r = 0; r < data.length; r++) {
                        if (r < 6) {
                            var newA = document.createElement('div');
                            newA.innerHTML = topAuthorTemplate.replace('**aL**', '/author/' + data[r].user_id).replace('**aN**', data[r].name).replace('**iS**', data[r].profile_pic_link || 'images/300x300.png');
                            document.getElementById('topAuthorsWrapper').appendChild(newA);
                        }
                        else {
                            break;
                        }   
                    }
                }
            }
        });

        var topBgs = document.getElementsByClassName('top_article-image-wrapper');
        for (var t = 0; t < topBgs.length; t++) {
            window.tantan.lazyLoad.loadBg(topBgs[t]);
        }
    });
</script>            </div>
        </div>
                

        
        <div class="sharer-overlay sharer-toggler" id="sharerOverlay">
	<button class="sharer-overlay-closer">&times;</button>
	<div class="sharer-wrapper c-card" id="sharerModal">
		<div class="sharer-image-wrapper" id="sharerImage"></div>
		<div class="sharer-content">
			<h3 class="sharer-title" id="sharerTitle"></h3>
			<div class="social-share-wrapper">
				<a href="#/" class="share-platform" id="fbSharer">
					<img src="/images/1484234276_social-01.svg">
				</a>
				<a href="#/" class="share-platform" id="twSharer">
					<img src="https://tantannews.com/images/1484234279_social-02.svg">
				</a>
				<a href="#/" class="share-platform" target="_blank" id="waSharer">
					<img src="https://tantannews.com/images/1484234335_social-11.svg">
				</a>
				<a href="#/" class="share-platform" target="_blank" id="fbmSharer">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" version="1.1" role="img"
	                    aria-labelledby="at-svg-messenger-1" class="at-icon at-icon-messenger"><title
	                            id="at-svg-messenger-1">Facebook Messenger</title>
	                    <g>
	                        <path d="M16 6C9.925 6 5 10.56 5 16.185c0 3.205 1.6 6.065 4.1 7.932V28l3.745-2.056c1 .277 2.058.426 3.155.426 6.075 0 11-4.56 11-10.185C27 10.56 22.075 6 16 6zm1.093 13.716l-2.8-2.988-5.467 2.988 6.013-6.383 2.868 2.988 5.398-2.987-6.013 6.383z"
	                              fill-rule="evenodd"></path>
	                    </g>
	                </svg>
				</a>
			</div>
			<div style="font-size: 14px;">复制网址:</div>
			<div class="copy-wrapper">
				<input type="text" value="" readonly class="share-input" id="shareInput">
				<button class="sharer-copy-btn" data-balloon="分享赚钱" data-balloon-pos="down" data-clipboard-target="#shareInput">
	                <i class="far fa-copy"></i>
	            </button>
			</div>
			<button class="sharer-closer" id="sharerCloser">关闭</button>
		</div>
		
	</div>
</div>
<script type="text/javascript">
var sharer = {
	togglerClass: '',
	togglers: [],
	overlay: document.getElementById('sharerOverlay'),
	wrapper: document.getElementById('sharerModal'),
	shown: false,
	url: '',
	title: '',
	id: '',
	userId: '  ',
	show: function() {
		this.overlay.classList.add('show');
		this.shown = true;
	},
	hide: function() {
		this.overlay.classList.remove('show');
		this.shown = false;
	},
	clickFn: function(e, targ) {
		e = e || window.event;
		var target = e.target || e.srcElement;
		if (target != this.wrapper && !this.wrapper.contains(target)) {
			if (!this.shown) {
				/* positioning */
				var pos = targ.getBoundingClientRect();
				this.wrapper.style.top = '50%';
				if (window.innerWidth >= 992) {
					var leftPos = pos.left + pos.width;
					if (leftPos > 450) {
						this.wrapper.style.left = '50%';
						this.wrapper.style.transform = 'translate(-50%, -50%)';
					} 
					else {
						this.wrapper.style.left = (leftPos).toString() + 'px';
						this.wrapper.style.transform = 'translateY(-50%)';
					}
				}
				else {
					this.wrapper.style.left = '50%';
					this.wrapper.style.transform = 'translate(-50%, -50%)';
				}
				
				/* sharing settings */
				if (targ.dataset.url && targ.dataset.title && targ.dataset.image && targ.dataset.id) {
					document.getElementById('sharerImage').style.backgroundImage = 'url(\'' + targ.dataset.image + '\')';
					document.getElementById('sharerTitle').innerHTML = targ.dataset.title;
					this.url = targ.dataset.url;
					this.title = targ.dataset.title;
					this.id = targ.dataset.id;

					document.getElementById('waSharer').href = 'whatsapp://send?text=' + targ.dataset.url;
					if (!/iPhone|iPad|iPod|Android/i.test(navigator.userAgent)) {
						document.getElementById('fbmSharer').href = 'https://www.facebook.com/dialog/send?app_id=1684351961815416&link=' + encodeURIComponent(targ.dataset.url) + '&redirect_uri=' + encodeURIComponent(targ.dataset.url)
					}
					else {
						document.getElementById('fbmSharer').href = 'fb-messenger://share/?link=' + encodeURIComponent(targ.dataset.url) + '&app_id=1684351961815416'
					}

					if (document.getElementById('shareInput')) {
						var inputValue = targ.dataset.url;
						if (this.userId) {
							inputValue += '?user_id=' + this.userId;
						}
						document.getElementById('shareInput').value = inputValue;
					}
				}

				this.show();
			}
			else {
				this.hide();
			}
		}
	},
	init(togglerClass) {
		this.togglerClass = togglerClass;
		var sToggler = document.getElementsByClassName(togglerClass);
		var _this = this;
		for (var st = 0; st < sToggler.length; st++) {
			sToggler[st].addEventListener('click', function(e) {
				_this.clickFn(e, this);
			});
			this.togglers.push(sToggler[st]);
		}
		document.getElementById('sharerCloser').addEventListener('click', function() {
			_this.hide();
		});

		document.getElementById('fbSharer').addEventListener('click', function() {
			FB.ui({
				method: 'share',
				href: _this.url,
			}, function(response){
				if(typeof response != "undefined" && !response.hasOwnProperty("error_message")){
					_this.track(1);
				}
			});
		});

		document.getElementById('twSharer').addEventListener('click', function() {
			window.open('https://twitter.com/intent/tweet?text=%20Check%20up%20this%20awesome%20content' + encodeURIComponent(_this.title) + ':%20 ' + encodeURIComponent(_this.url),'mywindow','location=1,menubar=1,resizable=1,left=500,top=150,width=550,height=450');
			_this.track(2);
		});

		document.getElementById('waSharer').addEventListener('click', function() {
			_this.track(3);
		});

		document.getElementById('fbmSharer').addEventListener('click', function() {
			_this.track(4);
		});

		if (!/iPhone|iPad|iPod|Android/i.test(navigator.userAgent)) {
			document.getElementById('waSharer').style.display = 'none';
		}
	},
	track(platformId) {
		$.ajax({
            url: "https://tantannews.com/story/share",
            type: "POST",
            data: {
                'user_id': 'guest',
                'article_id': this.id,
                'platform_id': platformId
            }
        });
	},
	reInit() {
		var sToggler = document.getElementsByClassName(this.togglerClass);
		var _this = this;
		for (var s = 0; s < sToggler.length; s++) {
			if (this.togglers.indexOf(sToggler[s]) < 0) {
				sToggler[s].addEventListener('click', function(e) {
					_this.clickFn(e, this);
				})
				this.togglers.push(sToggler[s]);
			}
		}
	},
};

document.addEventListener('DOMContentLoaded', function(event) {
	sharer.init('sharer-toggler');
	var cp = new Clipboard('.sharer-copy-btn');
	cp.on('success', function (e) {
        e.clearSelection();
        alert('Copied!');
    });
});
</script>
        
                    <footer class="footer">
        <div class="foot--cont">
            <div class="foot-section">
                <div class="brand">
                   <div class="footer-brand">
                        <img src="/img/frontend/templates/tantan/header-logo.png" />
                    </div>
                    <div class="footer-text">
                        <div class="xm--footer-copy-text">UNDER REV ASIA, PART OF THE MEDIA PRIMA GROUP<br />
COPYRIGHT @ 2013-2019 TTN 谈谈网. <br />
#潮品味 #新媒体 #MOJO <br />
ALL RIGHTS RESERVED.</div>
                       
                    </div>   
                </div>
                <div class="social-links">
                    <div class="footer-social-pages">
                        <div>
                            Follow us:
                        </div>
                        <a href="https://www.instagram.com/tantannews/" target="_blank"><i class="fab fa-instagram"></i></a>
                        
                        <a href="https://twitter.com/tantannewsMY" target="_blank"><i class="fab fa-twitter"></i></a>
                        <a href="https://www.facebook.com/tantannews/" target="_blank"><i class="fab fa-facebook-f"></i></a>
                    </div>
                </div>
            </div>
            <div class="foot-section menu-links-wrapper">
                <div class="menu-links-title">
                    目录
                </div>
                <div class="menu-links">
                    <a class="menu-links-item" href="/flash">即时</a>
                    <a class="menu-links-item" href="/topic">话题</a>
                    <a class="menu-links-item" href="/entertainment">娱乐</a>
                    <a class="menu-links-item" href="/tech">科技</a>
                    <a class="menu-links-item" href="/people">人物</a>
                    <a class="menu-links-item" href="/food">美食</a>
                    <a class="menu-links-item" href="/video">视频</a>
                    <a class="menu-links-item" href="/event">活动</a>
                    <a class="menu-links-item" href="/travel">旅游</a>
                    <a class="menu-links-item" href="/fashion">时尚</a>
                    <a class="menu-links-item" href="/sales">促销</a>
                    <a class="menu-links-item" href="/property">房产</a>
                                        <a class="menu-links-item" href="https://mos.m.taobao.com/oversea/tmpl/overseas/pc_copy_e070fdb?pid=mm_213840183_163700304_75508200457">商品</a>
                                        <a class="menu-links-item" href="https://tantannews.com/daily/2019-12-17">今日最火</a>
                </div>
            </div>
            
        </div>
        <div class="footer-menu-wrapper">
            <div class="footer-menu">
                <div class="footer-menu-item">
                                            <a href="#/" class="footer-menu-link sharer-toggler" 
                                data-url="https://tantannews.com/topic/4zbqJQDdpr"
                                data-image="https://media.wepg.online/public/images/user_3102/1575277916_021219171211560000005de4d55c2c751.jpg"
                                data-title="【HOHOHO】TOP 5父母想收到的圣诞节礼物！Cash竟然只是排第二！"
                                data-id="79608"
                        >
                            <div class="footer-menu-image">
                               <img src="/img/frontend/templates/tantan/share2.png">
                            </div>
                            <div class="footer-menu-label">
                                分享
                            </div>
                        </a>
                                    </div>
                <div class="footer-menu-item">
                                            <a href="#commentFb" class="footer-menu-link">
                            <div class="footer-menu-image">
                               <img src="/img/frontend/templates/tantan/comment2.png">
                            </div>
                            <div class="footer-menu-label">
                                留言
                            </div>
                        </a>
                                    </div>
                <div class="footer-menu-item" id="sideMenuToggler" style="padding-top: 3px;">
                    <img src="/img/frontend/templates/tantan/footer-category-toggler2.png" style="max-width: 37px;">
                </div>
                <div class="footer-menu-item">
                                            <a href="#/" class="footer-menu-link emote-toggler " onclick="tantan.emote.toggle('fed79608')">
                            <div class="footer-menu-drawer horizontal" id="fed79608">
                                <div class="footer-emoticon-wrapper">
                                    <div onclick="tantan.emote.react(this, '1', '79608', 'f')" class="drawer-item">
                                        <img src="/img/frontend/templates/tantan/like.svg" class="footer-emoticon">
                                    </div>
                                    <div onclick="tantan.emote.react(this, '2', '79608', 'f')" class="drawer-item">
                                        <img src="/img/frontend/templates/tantan/exaggeration.svg" class="footer-emoticon" >
                                    </div>
                                    <div onclick="tantan.emote.react(this, '3', '79608', 'f')" class="drawer-item">
                                        <img src="/img/frontend/templates/tantan/sad.svg" class="footer-emoticon">
                                    </div>
                                    <div onclick="tantan.emote.react(this, '4', '79608', 'f')" class="drawer-item">
                                        <img src="/img/frontend/templates/tantan/funny.svg" class="footer-emoticon">
                                    </div>
                                    <div onclick="tantan.emote.react(this, '5', '79608', 'f')" class="drawer-item">
                                        <img src="/img/frontend/templates/tantan/angry.svg" class="footer-emoticon">
                                    </div>
                                </div>
                            </div>
                            <div class="footer-menu-image">
                                <img src="/img/frontend/templates/tantan/emoticon2.png" id="fei79608">
                            </div>
                            <div class="footer-menu-label" id="fel79608">
                                情感
                            </div>
                        </a>
                                    </div>
                <div class="footer-menu-item">
                                            <input type="checkbox" id="fstoryToggler" class="footer-drawer-toggler">
                        <label for="fstoryToggler" class="footer-menu-link"> 
                            <div class="footer-menu-image">
                                <img src="/img/frontend/templates/tantan/footer-more.png">
                            </div>
                            <div class="footer-menu-label">
                                字体大小
                            </div>  
                        </label>
                        <div class="footer-menu-drawer" id="fstoryDrawer">
                            <a class="drawer-item incFont" href="#/">
                                <span style="font-size: 22px;">+A</span>
                            </a>
                             <a class="drawer-item decFont" href="#/">
                                <span style="font-size: 22px;">-A</span>
                            </a>
                            
                        </div>
                                    </div>
            </div>
        </div>
</footer>        
        <div id="back-to-top">
            <a href="#top" aria-label="Go to top"><i class="ui-arrow-up"></i></a>
        </div>
    </main>

    </body>
</html>