再不换电话,上网都上不到啦!Let’s Encrypt将在2021年停止支援部分Android手机!

来自 Let’s Encrypt 的官方消息,透露它们将会在2021年9月起停止支援所有早过 Android N (Android 7.0 或更早)的作业系统。这也意味着,凡是由 Let’s Encrypt 签署了 SSL 的网页都将会不受支援,使用Android 7.0或更早的手机浏览的话,将会出现证书错误(Certificate Error)的现象!不仅如此,如果一个 app 是 Web-Progressive App 或者内置 Let’s Encrypt 所签署的 SSL 证书的话,也同样会遇到这个问题!

Let’s Encrypt 声称,这是因为早期的 Android 系统真的是太多 bug 了,要修复它们实在是太费时。同时根据 Let’s Encrypt 从 Android 官网上获得的资料,66% 的用户是用了 Android 7.1 或更迟的作业系统,而受影响的用户群只有区区的 34%,所以 Let’s Encrypt 决意,不再为那 34% 的用户群花上那么多的资源在为它们服务,而是专注在其余的66%用户群,为他们开发更安全的认证机制。

Let’s Encrypt 表示,如果用户真的无法升级的话,唯一的方式就是使用Firefox Mobile 浏览器。这是因为 Fiefox Mobile浏览器的安全机制有于是并进,所以Firefox Mobile 将可以继续打开其它浏览器无法打开的页面。也不过 Firefox Mobile 浏览器目前也只支援 Android 5.0 或更新的作业系统。如果你还在使用Android 4.4 或更早的作业的系统的话,面具哥觉得还是快点换一部手机吧!

资料来源:Let's Encrypt 官网


想要写稿赚钱看这里!只要成为MOPRESS成员的一份子,你就有机会通过写稿赚取外快咯!当然也千万不要忘记做好防疫准备,齐心抵御新冠肺炎入侵! 点击追踪 >> 新冠肺炎疫情动态

*部分照片取自网络,内容皆由MOPRESS平台的投稿员归有,若想参考请附加此文的链接。照片或文章如有侵犯版权问题请告知,谈谈网必定删除,谢谢!

1
0
0
0
0

复制网址: